Opel Astra H no arranca. La solución.

La electrónica a veces nos puede jugar malas pasadas y llevarnos al extremo de poner un coche en perfecto estado en la puerta del desguace.
Este mismo post es valido para un Opel ZAFIRA, VECTRA O CORSA. 
El concepto es el mismo y a fin de cuentas cuando leas este tema veras que dar con un fallo raro es realmente facil y rapido.

El vehiculo del que hablamos es un Opel Astra H del 2008 , modelo 3 puertas GTC con el motor 1.9 diésel de 120 caballos. Código motor: Z19DT

Opel Astra H no arranca. Solución

Tras sufrir una averia en el alternador, el vehiculo se llevo a un taller para su reparación.
Este taller pertenece a una cadena de talleres a nivel española bastante conocida y para evitar males mayores prefiero omitir el nombre del mismo, pero seguro que con pensar un poco sabrás a qué tipo de taller me refiero.
Al cabo de unas semanas el alternador vuelve a fallar y este taller tras aceptar a regañadientes la garantía de la pieza decide volver a reparar el coche .
Tras sustituir el alternador los mecánicos deciden buscar algún posible fallo u origen de que el alternador se estropee de forma tan rápida y comienza la auténtica pesadilla.
Tras dedicarles unas horas buscando algún posible consumo eléctrico en el vehiculo se dan cuenta de que el vehiculo no arranca.
Meten la llave lo ponen en la segunda posición le dan al arranque y el vehiculo no excita el relé del arranque, además empiezan fallos en el cuentakilómetros bastantes extraños.
La aguja de combustible no sube del mínimo y el comportamiento es totalmente anómalo.
Me imagino la cara del dueño cuando lo llaman para decirle que tras sustituir el alternador el vehiculo no arrranca y que además no encuentran ninguna solución.
Encima al intentar conectar el vehiculo a una máquina de diagnosis es imposible la comunicación con cualquier módulo como ABS, CIM o la propia centralita del motor.
El Taller rápidamente se sacó de la manga una excusa muy buena diciendo que misteriosamente se había sustituido un fusible por un cable y que esa manipulación que tenía previa había provocado ese fallo…… por lo tanto eximia cualquier responsabilidad.
Ya os garantizo que es una mentira como un templo… el cable que sustituye al fusible pertenece al motor de arranque y en este caso no afectaba para nada el correcto funcionamiento del vehiculo.

Al ser incapaces de detectar el fallo deciden por cuenta propia llevar el coche a otro taller con más reputación para buscar el fallo y tratar de solucionarlo.
Por supuesto en el taller de tan gran reputación no tienen ni por asomo idea del problema que puede tener el coche.
El problema es bastante grave pues no se puede conectar ninguna máquina de diagnosis y es imposible si quiera acceder al inmobilizador.

Se probó la llave de repuesto y además se cercioraron de que los fusibles estaban correctamente colocados y no estaban fundidos.

Ya en este punto se optó por decir que sería necesario cambiar varias centralitas y el presupuesto ascendía a más de 1500 euros y con eso no garantizaban la reparación de la avería.
Es decir llevas un coche a un taller para sustituir un alternador en garantía y te devuelven un trozo de chatarra lista para el desguace.

Mi turno:
Tras oír la historia que acabo de relataros mi cara no salía de su asombro al ver la impotencia de no poder tomar ninguna represalia legal contra el taller, además varios peritos aseguraban que el problema era debido a esa manipulación en el fusible.
Personalmente veía una pena llevar un Opel Astra con 85000 km al desguace por una mala praxis de algunos “mecánicos”.  Además de estar el vehiculo en un estado impecable era un modelo moderno.
Tras hablar con el dueño decidí plantearme como un reto salvarlo del desguace y darle una nueva vida. Sabia que tenia pocas opciones pues el coche había pasado por varias manos y varios talleres sin obtener el más mínimo atisbo de tener una solución.
Me quede con el coche y una bolsa de problemas.

Hora de trabajar:
Mi primer contacto con el coche me dejó claro que no existía comunicación OBD2 con casi ningun modulo del vehiculo y solo podia acceder a la centralita del Airbag , Radio y teléfono. Todas las demás centralitas estaban bloqueadas.
La filosofía de este modelo es pasar todos los datos del conector OBD2 por el modulo CIM (módulo donde están alojados los intermitentes y el limpiaparabrisas) de este módulo la señal CAN-BUS pasa al módulo central y se reparte al modulo de ABS, centralita del motor y direccion asistida.
Al observar que la única puerta de enlace que me permitia acceder a todos los módulos del OPEL  era el modulo CIM decidí llevarlo a reparar a un taller especializado para evaluar si este módulo estába defectuoso.
Por supuesto el módulo no estaba defectuoso y fuera del vehiculo respondia perfectamente a todas las peticiones de diagnosis pudiendo virginizar y cargar de nuevo los datos sin mayor problema.
El problema se agravaba por momentos pues al conectarlo al vehiculo me negaba el diálogo quedando bloqueado nuevamente.
Tenía muy claro que existía un problema en la red CAN-BUS que provocaba el bloqueo total del coche. Pero: ¿que lo bloquea? ¿seria un módulo defectuoso? ¿sería la propia red CAN-BUS en cortocircuito?

Tras analizarlo detenidamente y darle mil vueltas al problema opte por desconectar uno a uno todos los módulos electrónicos del coche que pudiesen provocar ese problema de señal en la red.
Tras desconectar el modulo ABS y la ECU el problema persistia. Decidí seguir desconectando físicamente módulos como la alimentación del módulo de dirección asistida que en este modelo es eléctrica y el módulo trasero del coche.
Seguía en las mismas y no obtenía absolutamente respuesta del modulo CIM.  Casi tenía totalmente claro que el cableado tenía un cortocircuito y por ello el problema , pero por mas que lo analizaba no encontraba el origen.
El siguiente paso que tomé fue desconectar todos los fusibles del vehiculo y dejar solamente los fusibles pertenecientes al módulo CIM para acceder a las demás centralitas.
BINGO , Asi si podía acceder al módulo y leer todos los fallos que daba además de borrarlos y resetearlo por lo tanto tenía acotado el problema y ya colocando de nuevo uno a uno los fusibles podía diagnosticar quien era el causante del problema.
En cuanto conecte los fusibles del módulo ABS todo volvió a bloquearse , por lo tanto había dado con el problema y sabía que algo le pasaba a este módulo. Tras volver a colocar de golpe todos los fusibles restantes volvió a  bloquearse el coche por lo tanto tenía otro modulo mas en mal estado.
Tras unos minutos mas de trabajo descubrí que el modulo de direccion asistida también estaba mal. Con la desconexión de ambos módulos el vehiculo volvio a arrancar y a trabajar perfectamente.
Debo añadir que antes de arrancar el vehiculo los graciosos de los mecanicos habian desconectado varios cables de sus sensores, supongo que para evitar el arreglo del vehiculo.

Conclusión:
Tras darle mil vueltas al problema que tenia el coche he llegado a la conclusión de que la realidad del origen del problema es debido a cambiar el alternador con la bateria puesta.
El borne positivo del alternador toco por proximidad el modulo de direccion asistida provocando el fallo. Desconozco si el modulo de ABS pudo correr la misma suerte.
La solucion mas rapida a localizar el fallo fue desconectar todos los módulos innecesarios que bloqueaban el correcto arranque del vehiculo. Para ello los desconecte físicamente y ademas quite el fusible encargado de dar alimentación a los mismos

No olvides dejar tu comentario si has tenido un problema similar quizas mañana otra persona necesite ese pequeño consejo.

19 comentarios en “Opel Astra H no arranca. La solución.”

  1. Ese fallo es el sensor de posición del cigüeñal o, el sensor del árbol de leva, cada cual está al lado de las poleas de correa de distribución, lógicamente por fuera de su tapa de distribución.
    Otra cosa más problemática con esos síntomas es el fusible de encendido o bomba de gasoil, pero el problema más lógico es uno de los 2 sensores de leva y cigüeñal.

    Responder
  2. Ola buenas yo tengo un opel astra h de 2005 un 1.9 cdti el gtc de 120cv y me pasa lo mismo me sale la f en la pantalla y no arranca.sin embargo otras veces arranca con normalidad alguien me puede ayudar a resolver el problema.gracias un saludo

    Responder
  3. Hola buenas, tengo un Opel astra h gtc de 120cv, me arranca cuando quiere, me da contacto pero tiro de puesta y no hace nada, y otras veces arranca sin problema , y las agujas del cuenta km se vuelven locas cuando voy en marcha,que me podréis comentar chavales?? Que podría ser??

    Responder
  4. Buenas tardes tengo una Zafira 1.7 cdti tipo motor dtr le das a arrancar y mueve bien pero no acaba de arrancar le hemos comprobado inyectores bomba rampa distribución y todo perfecto da un error p1602 ajuste no aprendido dela cantidad de combustible de la bomba. Si alguien me puede ayudar os lo agradecería mucho un saludo

    Responder
  5. Hola buenas a todos tengo una Zafira 1.7 cdti tipo motor dtr os cuento llevó 3 puestas en marchas abrasadas le das arrancar mueve el motor perfectamente y quiere arrancar pero no lo consigue le hemos comprobado inyectores bomba rampa distribución está perfecto todo pero le hemos metido el maletín y da error p1602 ajuste no aprendido dela cantidad de combustible de la bomba . Yo ya no sé qué hacer si alguien me puede ayudar os lo agradecería un saludo

    Responder
  6. Hola, he estado leyendo tu historia con el Opel. Yo tengo un problema parecido, y es que cuando meto la llave el cuadro no enciende y el coche no arranca. Ya llevaba unos dias que al intentar arrancarlo tenía que mover el bombin de la llave hasta que hiciera contacto y los relés sonaban a la vez que el cuadro tambien se encendia y apagaba, parecia un falso contacto. Pero hoy ya ha decidido no hacer nada mas. El coche abre bien se encienden la luz de cortesia, las de la matricula, las delanteras pero el cuadro se llega a encender normal con todos sus testigos y al rato se apaga y por mucho que meta la llave le da igual. Miradas bateria, fusibles incluso sacado bombin y tampoco aparenta nada. Es un astra enjoy 1.6 de 105cv del 2004. A ver si a alguien le ha ocurrido algo parecido y me puede guiar. Gracias de antemano

    Responder
  7. buenas … a mi me pasa que al dar con la llave, no se acciona el motor de arranque y parpadean las luces de las velocidades, (es automatico) … alguna sugerencia?

    Responder
  8. Mi coche arancaba sin proble y tubo problema de cojinete de empuje el mecnico bojo el motor el al montar el motor el coche ya no arnca que puede ser el problema?

    Responder
  9. a mi me paso lo mismo y en la pantalla me salia la letra f en el consumo actual y en el alcance y resulto ser la caja de fusible que lleva en el motor en la parte izqueda

    Responder
    • A mi me esta pasando lo mismo, me sale la f y meto al llave y no mueve el motor y si meto directamente corriente tampoco arranca… Fue algún fusible en concreto o la caja de fusibles??

      Responder
    • Buenas tardes Manuel,

      Tengo el mismo problema, sería de mucha utilidad si supieses decirme cual era el fusible que te daba problemas para comprobarlo.

      Gracias y un saludo

      Responder
  10. Hola tengo un problema en un Opel Astra H 1400 gasolina le doi a la llave de contacto para arrancar y no se haciona el arranque , sin embargo puenteando en el motor de arranque enciende,a que puede ser debido
    Gracias

    Responder

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies