El ventilador del aire acondicionado no funciona en Peugeot o Citroen.Solucion

Hoy hablaremos de aberraciones mecánicas; se ruega saquen a los niños de la sala porque las imágenes que verán a continuación son muy extremas y sucias. Sí, son auténticas chapuzas “Made in Spain”.

Reconozco y admito que odio las chapuzas y siempre recomiendo utilizar la vía original que recomienda la marca. Sin embargo a veces, parece que algunos modelos tienen fallos comunes y por más que reparas vuelven a dar el mismo fallo al cabo de un tiempo.
En muchas ocasiones dejo volar mi imaginación y veo a un ingeniero diseñando un sistema del vehículo con una resaca espantosa; o quizás sea un niño de 10 años intentando dar lo mejor de sí mismo.
En este caso hablaremos de un fallo aparentemente típico que afecta a los modelos franceses.
Citröen y Peugeot comparten casi todo en sus motores, electrónica y sistemas en general. Esto significa que, generalmente, los fallos que afectan a una marca también afectan a la otra.
fallo ventilador aire acondicionado
Nuestro vehículo es un Citröen C5 con unos 100000 kilómetros. Cuando se conecta el aire acondicionado, el ventilador no funciona.
En ocasiones el duende gallego del interior del vehículo abandona el coche y el ventilador comienza a funcionar en todas las velocidades sin problema alguno, hasta que vuelve a fallar.

Si tu fallo es diferente sigue leyendo más abajo.

El dueño del vehículo decide llevarlo a reparar a un “servicio especializado”, en el cual, le sustituyen el regulador de velocidades del aire acondicionado y le realizan una carga del sistema con un coste relativamente elevado.
Al cabo de unos meses de un uso normal del aire acondicionado, éste vuelve a fallar (y curiosamente falla por lo mismo). De nuevo, vuelta a empezar a sustituir pieza y carga de aire por un precio igual al anterior.
Meses más tarde vuelve a ocurrir el mismo síntoma. El ventilador del aire acondicionado se para y no funciona en ninguna de las velocidades.
Comprobando el regulador de velocidad parece que éste a vuelto a estropearse y es necesaria su sustitución. Sin embargo no es así, pues la pieza funciona perfectamente pero no le llega voltaje y por lo tanto no funciona.
La ubicación de la pieza en este modelo está en el lado del copiloto. Retirando la luz de cortesía se puede ver perfectamente su ubicación. Es necesario retirar los dos tornillos que lo sujetan dentro del conducto del aire acondicionado (para refrigerarlo al máximo).
Ubicacion regulador ventilacion
Regulador de ventilación y cableado
A la pieza llegan dos conectores. Uno es de alimentación y otro es de regulación el cual trabaja en el sistema como un potenciómetro.
Cuando sacamos la pieza y observamos la conexión, vemos como está derretida por la tensión y amperaje que recibe. Incluso podemos observar la patilla del conector “doblada”.
Conector derretido aire acondicionado
 El conector está igual o en peores condiciones. Además de anteriores reparaciones realizadas le falta el bloqueo para que no se salga del conector.
conector quemado y derretido
Solamente con sacar el conector y limpiar las conexiones con una aguja, podremos ver cómo, al arrancar el vehículo, el aire comienza a funcionar. Si su vehículo no tiene estos síntomas, probablemente puede fallar el propio ventilador o incluso la botonera del cuadro. De todas formas no les aconsejo que realicen este trabajo sin la supervisión de un profesional.
Si tienen el mismo fallo pueden solucionarlo utilizando varias opciones:
Opción A: comprando todo el cableado del salpicadero del vehículo. Es una opción bastante costosa pero queda en perfecto estado. Quizás sean unas cuantas horas de trabajo.
Opción B: comprando un conector nuevo, sacando las patillas viejas de la pieza antigua y colocándolas en la pieza nueva. Aunque puede volver a dar fallo en poco tiempo dado el mal endémico del que se trata.
Opción C: quitando el conector y soldando directamente un cable a la placa “sobredimensionando” para evitar futuros problemas. De esta manera cambiamos el conector por uno más resistente.
Soldar cable al conector
Ahora sólo necesitamos conectarlo a los dos cables de nuestro vehículo. Hemos sustituido el débil conector por un cable más grueso y de mejor calidad.
Y ahora, para evitar males mayores en un futuro, como por ejemplo que se derrita el cableado entero o salga ardiendo el vehículo (por una mala manipulación o chapuza), colocaremos un fusible para evitar cortocircuitos o problemas. De esta forma, cuando se queme, bastará con sustituirlo.
En un futuro, cuando la pieza se estropee, bastará con colocar un conector nuevo junto con la pieza (unos euros más).
Yo no he encontrado el conector ni tan siquiera en el servicio oficial, pues afirman que es necesario sustituir todo el cableado de la consola.Este trabajo en particular no es practico y se esta manipulando de forma deliberada las características originales del vehículo. Es indiscutible que existen muchas otras formas de solucionar el problema pero ya ha pasado de este tipo de reparación mas de tres años y el sistema sigue funcionando perfectamente sin volver a dar fallo alguno.

Si tu fallo es diferente te recomiendo leer esta guía y consejos sobre el aire acondicionado donde la idea es obtener de forma rápida la posible avería.

Guía para reparar el aire acondicionado

Deja tus comentarios.

100 comentarios en “El ventilador del aire acondicionado no funciona en Peugeot o Citroen.Solucion”

  1. Hola. Buenas…lo primero que hice fué reparar el módulo haciendo lo que se dice en esta página, es decir poniendo los cables de alimentación de 12 v de forma directa en el módulo.. el transistor lo cambié por otro equivalente, pues lo primero que me pasó fue que el ventilador se accionaba al máximo…Lógico, pues con el chisporroteo del mal contacto de la ficha, el transistor se averió no actuando la base y creando resistencia al paso del emisor al colector que es lo que regula el voltage…cuanto mas paso de corriente a la base mas resistencia y menos voltage, por lo que cuanto mas despacio el ventilador, mas calentón tiene el módulo, según mis deducciones…Por eso cuando el transistor se avería y la base no actúa no crea resistencia y el ventilador va a tope….A partir de ahí, intento que el ventilador no esté nunca al mínimo y siempre en tercera posición…A los dos años me ha empezado a dar problemas de nuevo la ficha de salida del ventilador por lo que deja de actuar de forma intermitente…Está quemada… la pregunta que vengo intentado saber es por qué quema las conexiones??? El soplador tiene mas carga y por eso hay mas Intensidad?? El módulo también acciona la bobina del AC… Alguien sabe que son los dos cables pequeños que vienen al módulo y como hacen su función… Supongo que uno es el que regula la corriente de base del transistor y el otro?? no hay muchos que sepan de esto….Algún experto que quiera compartir su sabiduría por aquí con este curioso?? Muchas gracias….

    Responder
  2. Si alguien pudiera ayudarme, tengo un 207 sedan, la velocidad 3 dejó de funcionar y la 2 a veces falla, pero cuando falla la 2, hago el cambio de recirculacion fuerte (para que de el golpe) y esto hace que funcione… Que podré hacer? No he logrado acceder a donde se encuentra la conexión que comentan ni donde está la resistencia…

    Responder
  3. Ese es el problema que tengo yo.
    Pero me cambiaron todo el motor y a los 6 meses volvió a fallar.

    Como le explico al mecánico el tipo de avería (nombre de la pieza) para que mire directamente ahí? Porque siempre se van por las ramas para cobrar de más.

    Responder
  4. hola, tengo un peugeot 208 y el motor del climatizador no tira aire, uds pueden responde como desarmo el panel o pueden subir un video de como se desarma ella parte interna del habitaculo para acceder al motor del climatizador, para poder llegar y cambiar el motor o revisar que es lo que esta fallando. att juan carlos

    Responder
  5. Hola, tengo un citroen c3 2004, entiendo que la resistencia que se encuentra abajo a la izquierda del copiloto está diseñada para transmitir el calos que disipa al aire que circula por el soplador…vivo en un sitio caliente todo el año, ¿cómo hago para que la resistencia no actúe y solo deje pasar el aire frío.. sin que deje de funcionar el soplador. Gracias anticipadas

    Responder
  6. hola, de que amperaje es el fusible que colocas para proteger la instalación. podrias decirme que consumo tiene el equipo funcionando al 100%. Gracias

    Responder
    • Hola Angel el amperaje es exactamente el mismo que el original del vehiculo que lo puedes ver en el manual del mismo.
      Un saludo.
      Creo recordar 30 amperios o 40. Pero no estoy totalmente seguro.

      Responder
  7. Hola, tengo mi citroen berlingo 2009 diesel, el aire me anda bien los primeros 20 minutos luego deja de enfriar tirando aire caliento, por momentos acopla y desacopla, cambie el filtro del habitaculo y sigue igual, que puede ser?

    Responder
  8. Hola buenos días, mi averia es totalmente contraria, funciona todo perfecto en mi c3 del 2012 pero lo raro es que nunca se apaga, quitas la velocidad del ventilador pero no se apaga y sigue saliendo aire frio.
    Es el modulo del aire acondicionado.

    Responder
    • Si alguien pudiera ayudarme, tengo un 207 sedan, la velocidad 3 dejó de funcionar y la 2 a veces falla, pero cuando falla la 2, hago el cambio de recirculacion fuerte (para que de el golpe) y esto hace que funcione… Que podré hacer? No he logrado acceder a donde se encuentra la conexión que comentan ni donde está la resistencia…

      Responder
  9. Buenas,
    Tengo Peugeot 307 que tiene un problema parecido.

    El aire acondicionado empezó a fallar y funcionaba solamente en modo automático. (No podía seleccionar el aire para salir por arriba, abajo o ambos)

    El aire salía muy, muy frío pero el chorro apenas duraba unos pocos minutos. Se paraba un rato muy largo hasta que después salía otra vez, congelado, unos pocos minutos.

    Cuánto más calor hacía más tiempo tardaba en salir el aire frío.

    Después de un mes así terminó por dejar de funcionar y no sale ya nada (ni aire frío ni caliente)

    Me dijeron de cambiar el compresor y el ventilador, pero en los dos talleres dónde fui tampoco miraron demasiado antes de dar el presupuesto (altísimo).

    ¿Alguna recomendación para alguien que no entiende nada de mecánica?

    ¿Se podría solventar el problema con estos cambios o mejor busco más presupuestos?

    Responder
    • Hola Amil creo que no es de compresor como problema de ventilador. Verifica que el cableado esta bien. Si el ventilador falla no expulsa ni aire frio ni caliente.
      Un saludo

      Responder
  10. Hola, el año pasado resolví esta avería con tus indicaciones, soldando los cables de alimentación de 12v directamente a la placa y perfecto (Gracias de nuevo). Este verano dejé el coche para cambiar las ruedas y al recogerlo el A/C ya no funcionaba, en el taller conectan el ordenador y de nuevo fallo del regulador de velocidad (al que llaman resistencia). Claramente nada que ver con las ruedas, pura casualidad.
    Me he vuelto loco buscando la avería, hasta que he encontrado que la otra parte del conector macho, el de seis pines, donde salen los cables que van al motor, estaba quemado por dentro sin que casi se apreciara por fuera.
    Conclusion : Ese conector no aguanta el amperaje suficiente y se quema cuando el motor funciona cierto tiempo a maxima velocidad
    Solución: He quitado todo el conector verde. Todos los cables soldados a la placa y una buena clema de las de toda la vida.
    P/D: No entiendo como esta birria de pieza la montan tantos modelos y los fabricantes no se han dado cuenta.

    Responder
  11. Gracias por el articulo.
    He tenido el mismo problema en un Peugeot 607, que tiene la misma pieza. Esta claro que el conector no esta bien diseñado para los 26 A que pasan por él y termina quemandose o se calienta tanto que derrite el estaño de las soldaduras. La mejor solución es la que has detallado tan bien en el articulo. Algunos detalles,
    -los cables a soldar deben ser gorditos para que no se calienten.
    – Los cable que llegan al conector chamuscado tienen 12v, cuidado al cortarlos.
    – Viene bien intercalar una clema y un fusible.
    Suerte

    Responder
    • Manuel
      4 agosto 2018 a las 12:42 PM
      Manuel buscando información he hallado tu comentario y me gustaria preguntante. Mi caso es el mismo que el tuyo y estoy muy interesado en solucionar de una vez por todas este problema de quemarse la resistencia. En mi caso son dos veces. La primera era la de fábrica que es de Valeo. Compré una de China que es exastamente igual, pués la pieza tiene poco misterio y peor no se puede hacer. Las dos le ha ocurrido en Verano y ha durado un año. En mi caso solo hago recorrido por mi pueblo y muy lento, siempre con el aire puesto y al llegar a temperaturas altas sucede lo que sabemos.
      Como veo que han pasado dos años desde que hiciste el arreglo, queria saber si a día de hoy sigue funcionando o has tenido problemas.
      Si ha funcionado por fabor mandamé toda la información que puedas y un foto como queda lo del fusible.
      Sin otra cosa, te doy las gracias. (el mio es 607 2,2)

      Responder
  12. hola tengo xsara 2000 y el motor de la calefaccion arranca en la maxima velocidad y cuando le vajo de velocidad se para y es muy dificil que vuelva arracar sin detener el motor probe la placa electronica en otro vehiculo e hizo lo mismo eso es arreglable la placa pregunto y quien si sse puede arreglar desde ya muchas gracias

    Responder
    • Hola Adalberto te aconsejo sustituir la pieza completa pues como norma general no son reparables. El tamaño e integracion de sus componentes conllevan la imposibilidad de repararlos.

      Responder
  13. Buenas tengo una c8 del 2005 con 305000 km no me funciona ventilador de clima he desmontado guantera y no encuentro nada ya no se que hacer pido ayuda gracias a todos

    Responder
    • Hola Youssef debe estar por debajo de la guantera. Te recomiendo mirar por debajo y mover un poco el cable que regula la velocidad para ver si es un falso contacto

      Responder
  14. Pero esta averia se tiene que deber a algo…. abria que sustituir el ventilador del habitaculo??? Puesto que debe der lo que hace que se funda el conector???

    Responder
  15. Hola. Me presento. Me llamo Jose Carlos y tengo un 407 sw. Alguien podría decirme donde va colocado ventilador del habitaculo para aire frío y caliente?
    Muchas gracias

    Responder
  16. Alguien me puede decir donde se encuentra la resistencia del ventilador de la calefacción del habitáculo en un peugeot 407 hdi. 136 cv del año 2005

    Responder
  17. Hola muy buena a todos!! Tengo un pequeño problemilla…tengo un citroen c3 del 2004 y me ha dejado de funcionar el motor del ventilador del aire acondicionado y no tengo ni idea de donde se encuentra situado en el coche para cambiarlo, me considero muy manitas y la cosa no esta para poder llevarlo a un taller, en un desguace encuentro el motor por 35 eurillos así que a ver si podeis echarme una mano y decirme donde se encuentra situado el pequeño motor…gracias de antemano!!

    Responder
    • Hola Jose luis quizas deberias verificar el regulador de velocidad del ventilador antes que cambiar el ventilador. Puedes comprobar con un polímetro si le llega los 12 voltios al ventilador para así asegurarte

      Responder
  18. Hola, una consulta, tengo un Citroen Aircross y cuando prendo la calefaccion o el AA no sale aire, como que el ventilador se desconecto.
    Que me recomendarias? Gracias

    Responder
  19. Tengo un Peugeot 407, cuando tengo puesto el aire acondicionado, el ventilador del motor tiene dos velocidades, pues la velocidad alta no me salta, sabría alguien lo que sucede??

    Responder
    • Hola Juan en algunos modelos de vehículo no llega nunca a saltar pues no es necesario. Aun así verifica relés o fusibles.
      Un saludo.
      Con una maquina de diagnosis podrías activar esa velocidad para descartar un fallo.

      Responder
  20. Porsupuesto que la solucion normal seria cambiar el modulo con uno nuevo original pero el defecto es de fabrica, de diseño, del conector, de los materiales utilizados.
    Ademas.
    Cambiando el modulo se resuelta medio problema.
    El conector macho sigue teniendo oxido y quemaduras del metal de las microcispas.
    Igual como los enchufes defectuosos del piso.
    Si no el modulo nuevo durara mucho menos que ha durado el que se puso a fabricar el coche.
    Deberia cambiar al mismo tiempo y el conector macho, en el taller. En condiciones.
    Para evitar chapuzas. Aun que una chapuza hecha bien durara mas que el original, si no petara por otro lado.
    Por si, no deberia calentarse tanto la soldadura del circuito impreso si los hilos ya son soldados directamente sin conector.
    El hecho hecho esta.
    Haver que dura.
    Si hay alguien que ha usado esta solucion o otra, que sea amable que comparta su experiencia en ver cuanto tiempo ha durado el apaño?
    Si no ha vendido ya el coche!?
    Un saludo a todos.

    Responder
    • Hola George tienes mucha razón y esta claro que mi trabajo es una chapuza. Actualmente te garantizo que funciona. Aunque la solución que propones es muy acertada.
      También en muchas ocasiones todo depende del presupuesto del dueño del vehiculo.
      Un saludo

      Responder
  21. Gracias para esta solucion.
    Es la mejor variante.
    Yo he intercalado una regleta para poder soldar en casa los terminales al circuito imperso y al otro extremo para conectar.
    El conector original, con el paso del tiempo se oxida y da resistencia de contacto de donde resulta el sobrecalientamiento hasta fundir el estaño plata de la placa y tambien el plastico del conector.
    Mal diseño!
    A soldar los cablecillos directamente al circuito impreso se elimina la resistencia de contacto y el fallo del conector pero todavia se siente algo de temperatura mas elevadaa los hilos hasta un centimetro dos de la soldadura en comparacion de la variante con reparacion de soldadura y el conector en cual caso los cablecillos llegan a calentarse hasta mas de 10 cm de la placa, hasta fallar de nuevo la soldadura y el conector.
    Muchas gracias por todo lo enseñado y si podria dejare algunas fotos.

    Responder
  22. Hola , tengo un peugout 406 y el problema es que cuando lo enciendo sale aire todo el rato , si muevo el regulador manual hacia la derecha a tope sale con mas potencia , y en el medio sale igual que a la izquierda del todo , he quitado el cable que va al ventilador que lo he localizado debajo de la guantera para que no sea un suplicio conducir con el ruido del ventilador todo el rato.
    ¿ Que averia puede ser?, ¿ Puede ser el mismo problema que describes en este articulo ? , donde se encuentra esta pieza en el Peugout 406 ? .

    Muchas Gracias

    Responder
    • Si podría ser que esta pieza este en mal estado. Quizás deberías verificar con una maquina de diagnosis de Peugeot el fallo que da el sistema para asi solucionarlo. Como norma general suele fallar bastante pero en tu caso concreto desconozco el tipo de climatizador.
      Un saludo

      Responder
  23. Hola en mi caso tengo un peugeot 207 del año 2013 ocurre que cuando enciendo el carro y prendo el aire acondicionado funciona y enfria muy bien pero despues que deja de funcionar parece que es cuando el carro llega asu temperatura que se desconecta el aire frio.
    Lo lleve a que revisaran el gas y tiene esta bien de presion me dicen que es una falla electrica pero igual si fuera eso no enfriaria nunca.
    Un ing me dice que el carro viene con una electrovalvula que es la que engancha el motor del aire acondicionado y que cuando llega a cierta temperatura ya no engancha, que eso es lo que falla y que hay que cambiarla.
    Estoy descocertado ya que se que este carro viene con una computadora a bordo y que pueden ser tantas cosas o sensores que no se por donde iniciar ya que veo que los repuestos no son tan economicos .
    Les agradezco si alguien me puede guiar

    Responder
    • Hola Raul mucho cuidado a la hora de verificar la cantidad de gas que tiene el sistema, puede que no sea el suficiente y el sistema se para por protección.
      Te recomendaría verificar el sensor de presión del sistema para descartar que este dando problemas. Verifica que el ventilador ubicado en el vano motor funciona cuando enciendes el A/C.

      Responder
  24. En mi Peugeot 406, ha dejado de funcionar el ventilador de la calefacción/aire acondicionado .El fusible está bien, y las lucecitas del panel (las rayitas del progreso de velocidad del ventilador) también funcionan. Alguna vez el ventilador hace algo de ruido y emite una ráfaga de aire, pero enseguida se para.

    Responder
  25. Gracias a tu explicación ya lo repare una vez, ahora volvió a fallar y estimo que debe ser la misma falla. Esta vez, cuando lo desarme voy a incluir un fusible y te quería preguntar que medida de fusible pusiste?

    Responder
  26. Hola Alejandro, tengo un xara picasso 2.0hdi del 2001, el problema que tengo es que ultimamente se me va mucho el fusible del ventilador del climatizador, con lo cual por supuesto cuando se quema el fusible no funciona el ventilador, me gustaría saber cual es el motivo?, sin más te saluda atte. Daniel

    Responder
    • Hola Daniel quizás el cableado esta en algún punto roto o deteriorado y roza con el metal del vehículo provocando ese cortocircuito que comentas.
      Igualmente puede ser un problema del propio ventilador que no funcione correctamente y cree una mayor resistencia de la que debería provocando ese cortocircuito.
      Un saludo

      Responder
  27. Consulta
    estimados yo tengo un citroen Xsara Picasso 1,6 2009 y el ventilador no funciona pero si el testigo cuando se le sube la temperatura sube al maximo y suena una alrama con la frase detener motor.
    Alguien sabe si puede ser un fusible

    muchas gracias atodos

    Responder
    • Hola Luis tu problema es con la refrigeración del motor.
      Mucho cuidado con el motor pues puede sufrir daños mas graves, te recomiendo revisar el ventilador y con las medidas de seguridad oportunas verificar que funciona aplicándole el voltaje directamente en el conector. Así puedes discernir entre fallo de relé o fusible o el propio ventilador.

      Responder
  28. Hola!!!tengo una xsara picasso1.6 hdi y tengo el mismo problema no me funciona el ventilador, me gusteria saber donde esta esa pieza en la picasso para ver si estan los cables derretidos o no.Gracias

    Responder
  29. hola tengo el mismo problema que se comenta, que a veces funciona y otras no, tengo una nueva berlingo xtr, con ocho años, alguien sabe donde esta el regulador del ventilador, gracias

    Responder
  30. Buenos días. No se si vosotros habréis tenido este problema pero paso a exponerlo a ver si me dais alguna pista. Vehiculo: Citroen C5 HDI 110 X del año 2001. Aire acondicionado no enfría. Llevado a recargar y no es necesario recargar, funcionan los ventiladores, revisados los fusibles correspondientes y todo bien, se oye entrar en funcionamiento el compresor. Me he quedado sin ideas para encontrar el fallo. Si alguien sabe lo que es y me lo puede decir… mi agradecimiento. Un saludo a todos.

    Responder
    • Hola Francisco verifica que el sistema cambia de aire frio a caliente. Comprueba que el compresor no se para de ser asi es señal de que algún sensor esta dando problemas.
      Un saludo

      Responder
    • Hola Joae entonces esta mas definido el fallo y debemos de pensar en cableado o fusibles entre otros posibles fallos.
      Comprueba que realmente llega la orden desde el climatizador al ventilador, con un polímetro verifica hasta donde llega la señal.
      Un saludo

      Responder
  31. Acabo de pedir el regulador por Amazon, 23,99 euros (https://www.amazon.es/THG-6441L2-Resistencia-ventilador-calefactor/dp/B00DYR05CY?ie=UTF8&ref_=pe_386191_129426671_TE_item)
    En Oscaro está entre 55 y 74, según el fabricante (https://www.oscaro.es/elemento-de-control-calefaccion-ventilacion-frig-air-s-p-a-35-10031-6246670-1669-p).
    El problema es que, con el tiempo y por la corriente que tiene que pasar, el contacto entre la clavija y el conector se deteriora y se calienta, bien sea en el lado del positivo (lo más normal) o en el del negativo o en ambos. Cuando esto sucede, a partir de aquí va a peor, pues ese contacto ya nunca más va a ser bueno (el metalizado de los contactos se ha deteriorado).
    El exceso de calor llega a hacer que la(s) soldadura(s) en la placa de circuito impreso falle(n) aunque, aparentemente, no se vea. Por esto, hay veces que va, otras que no, hasta que deja de ir definitivamente.
    Podemos salir del paso desmontándolo, abriéndolo y repasando las soldaduras del conector de 2 pines, pero no queda suficientemente bien; al perder el metalizado por el chisporroteo interno que se produce, el estaño ya no agarra bien sobre el terminal, es cuestión de tiempo que vuelva a fallar.
    Yo ya lo he reparado varias veces y, al cabo del tiempo, vuelve a fallar, incluso soldando internamente un cable, pues el problema está ya en el contacto entre el conector y la clavija.
    Como el precio del repuesto en Amazon no me ha parecido alto, lo acabo de comprar a ver qué tal y, ya con tiempo hasta que falle el nuevo, preparar una solución alternativa soldando cable directamente como muy bien explica Alejandro al principio y preparando una conexión externa más robusta al mismo mazo de cables.

    Responder
  32. Me as solucionado las vacaciones.
    Mañana nos vamos y sin aire.

    He movido un poco los cables que indicas y de momento solucionado.

    Eres un fenomeno,muchisimas Gracias. Eres un crak.

    Responder
  33. Muchas gracias. Las soldaduras de los terminales se habían abierto por el calor y no hacían contacto. Las he soldado y funciona perfectamente. Un taller especializado en aire acondicionado de coches, me presupuestó de 180 a 300 euros. Se ve que los técnicos de este taller no entran en estos foros. O será otra cosa?

    Responder
    • Algunos tecnicos prefieren sacar todo el dinero posible Juan.
      Esa pieza se puede adquirir en el desguace y creo que por esos 180 euros nueva puedes comprar mas que la propia vida del coche.
      Un saludo.

      Responder
  34. gracias a esta marivolla explicacion he solucionado el problema con solo mover esa ficha el aire me empezo a funcionar ya almenos se que el problema es ese,doy las gracias por nconsejos como esos asin todo se hace mas facil .gracias

    Responder
  35. Hola, He leido tus instrucciones y estoy convencido de que es exactamente lo que dices pues el sintoma es el mismo. Incluso al conectarlo se escucha como se conecta el compresor pero no sale gota de aire. En mi caso es climatizador en un C3 exclusive automático.
    El problema es que a pesar de las fotos no lo ubico. Entre la primera foto que es clara y la segunda no se exactamente donde esta esa pieza, he probado mirando desde abajo pero no lo veo.
    Si tuvieses alguna fotografia como la segunda pero con mas campo visual para ver lo que tiene al lado te lo agradecere.

    Muchas gracias

    Responder
    • Hola Jose antonio recuerda que es posible que en tu modelo la pieza se encuentre en una ubicación diferente. Verifica la toma de aire del climatizador desde el principio para buscar el regulador de velocidad del ventilador.Un saludo

      Responder
  36. Hola alejandro,tengo ese mismo problema con mi citroen c5 del 2001 y efectivamente la patilla del cable negro esta bastante desoldada y sacada un hacia fuera,si movia un poco el cable funcionaba los ventiladores lo que esta claro que ese es el problema…entiendo que meter los dos igual que el de la foto que muestras no?lo que si no entiendo macho es lo del fusible ni idea de donde ni como??espero tu respuesta por favor gracias.

    Responder
    • Hola Andres lo del fusible es para dar un extra de seguridad al circuito. Aun así ten por seguro que es un fallo muy comun en esta marca y que volvera a dar la cara tarde o temprano. Fundamental por supuesto el orden de los cables. Si lo inviertes no funcionara como debe. Un saludo.

      Responder
  37. Al leer el primer comentario de una persona que no parece poder reparar este problema.

    Bien es cierto que es posible que no comparta misma incidencia y sea por la botonera o por otras causas,

    Si me dejas un consejo con todo el respeto ( este no es mi enlace y no quiero molestar a nadie )

    A pesar de que todo parezca estar perfectamente, si tienes un polimetro o una punta de prueba puedes comprobar:

    Con un polímetro: elijes la opción de resistencia del pitido ( que hace piiiiiii cuando juntas las puntas ) y verifica que con todo conectado una punta pinchas literalmente el cable atravesando la protecc y llegando al alma y con la otra punta pinchas en el circuito integrado de cada uno de los cables… si tienes continuidad el conector esta bien y sera el momento de buscar la avería por otro lado. Y si no BINGO! ya tienes la avería localizada

    Con una punta de prueba: conectas todo, pones contacto, arrancas, ventilador conectado y comprueba en el circuito integrado que enciendes la lampara….. si es asi, tendras que buscar la averia mas adelante, y si no se enciende, es que no llega corriente y tu conector esta mal.

    Un abrazo

    Responder
    • Hola Rafael mejor explicado imposible. Muchas gracias por el aporte. Esa es una forma muy rápida de localizar un problema en la electroncia del vehículo y resolverla a la perfección. Un saludo

      Responder
  38. Hola. te escribo para decirte que es maravilloso encontrar enlaces como este.

    Efectivamente tal como se explica, el conector se deteriora de la sobretensión que soporta desoldandose, derritiendose y finalmente cortando la corriente eléctrica de negativo.

    Fenomenal descripción, fenomenal explicación, explendidas fotos.

    CHAPOO!…

    Soy mecánico de vehículos y maquinaria pesada. Y este fallo sorprende por su aparición sin sobreaviso y sin motivo aparente. Esto se denomina en mi sector y todos lo habréis escuchado ya “OBSOLESCENCIA PROGRAMADA”.

    Responder
  39. Excelente , exactamente lo que le pasaba a mi c5 hdi de 110 cv del 2004 , tras mucho chequeo sin detectar nada la maquinita,menos mal que brujuleando di con con tu blog ,sino me desmontan el coche y quizás tb la cartera…
    Gracias mil
    Paco

    Responder
  40. buenas! e seguido tus pasos en un c5 le sacado el aparatito e visto el conector estaba en mejores condiciones que el de la foto asi que lo limpie y lo volvi a poner…pero el ventilador sigue sin funcionar, no tira aire alguno ni frio ni caliente.

    puede ser el mismo aparato que no funcione? y no envie corriente al ventilador? porque comprobando si llegaba corriente,si que le llegaba voltaje.

    me he dado cuenta que en el cuadro del climatizador al arrancar el vehiculo el dibujo del ventilador aparece como si estuviese a toda potencia y me deja bajarlo y subirlo (pero no tira aire) al ratito el mismo dibujo se pone como si estuviese apagado y no me deja hacer nada…

    puede ser que sea por culpa del ventilador??

    muchas gracias y un saludo

    Responder
    • Hola Nando esa pieza suele dar problemas. Yo empezaria por revisar las soldaduras y el estado de las mismas.
      El ventilador con darle voltaje puedes comprobar perfectamente que funciona y descartar el problema.
      Un saludo.

      Responder

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies